Adobe Digital Editions CVE-2018-12817 Out-of-bounds Read Information Disclosure Vulnerability

Bugtraq ID: 106472
Class: Design Error
CVE: CVE-2018-12817
Remote: Yes
Local: No
Published: Jan 08 2019 12:00AM
Updated: Jan 08 2019 12:00AM
Credit: Jaanus Kääp of Clarified Security.
Vulnerable: Adobe Digital Editions 4.5.9
Adobe Digital Editions 4.5.6
Adobe Digital Editions 4.5.5
Adobe Digital Editions 4.5.4
Adobe Digital Editions 4.5.3
Adobe Digital Editions 4.5.2
Adobe Digital Editions 4.5.1
Adobe Digital Editions 4.5
Adobe Digital Editions 4.0.3
Adobe Digital Editions 4.0.2
Adobe Digital Editions 4.0.1
Adobe Digital Editions 4.5.8
Adobe Digital Editions 4.5.7
Adobe Digital Editions 4.0
Adobe Digital Editions 3.0
Not Vulnerable: Adobe Digital Editions 4.5.10


 

Privacy Statement
Copyright 2010, SecurityFocus