Wireshark Multiple Denial of Service Vulnerabilities

Bugtraq ID: 106482
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-5718
CVE-2019-5717
CVE-2019-5716
Remote: Yes
Local: No
Published: Jan 08 2019 12:00AM
Updated: Jan 08 2019 12:00AM
Credit: The vendor reported these issues.
Vulnerable: Wireshark Wireshark 2.6.5
Wireshark Wireshark 2.6.4
Wireshark Wireshark 2.6.3
Wireshark Wireshark 2.6.2
Wireshark Wireshark 2.6.1
Wireshark Wireshark 2.6
Wireshark Wireshark 2.4.11
Wireshark Wireshark 2.4.10
Wireshark Wireshark 2.4.9
Wireshark Wireshark 2.4.8
Wireshark Wireshark 2.4.7
Wireshark Wireshark 2.4.6
Wireshark Wireshark 2.4.5
Wireshark Wireshark 2.4.4
Wireshark Wireshark 2.4.3
Wireshark Wireshark 2.4.1
Wireshark Wireshark 2.4
Wireshark Wireshark 2.4.2
Not Vulnerable: Wireshark Wireshark 2.6.6
Wireshark Wireshark 2.4.12


 

Privacy Statement
Copyright 2010, SecurityFocus