Apache Thrift CVE-2018-11798 Access Bypass Vulnerability

Bugtraq ID: 106501
Class: Access Validation Error
CVE: CVE-2018-11798
Remote: Yes
Local: No
Published: Jan 07 2019 12:00AM
Updated: Jan 07 2019 12:00AM
Credit: Asger Feldthaus
Vulnerable: Apache Thrift 0.11
Apache Thrift 0.10
Apache Thrift 0.9.3
Apache Thrift 0.9.2
Not Vulnerable: Apache Thrift 0.12


 

Privacy Statement
Copyright 2010, SecurityFocus