Emerson DeltaV CVE-2018-19021 Authentication Bypass Vulnerability

Emerson DeltaV is prone to an authentication-bypass vulnerability.

An attacker can exploit this issue to bypass the authentication mechanism and cause a denial-of-service condition.

DeltaV Distributed Control System 11.3.1, 11.3.2, 12.3.1, 13.3.1, 14.3, R5.1, R6 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus