WinSCP CVE-2018-20684 Arbitrary File Overwrite Vulnerability

WinSCP is prone to an arbitrary file-overwrite vulnerability.

Successful exploits may allow an attacker to overwrite arbitrary files in the context of the user running the affected application.

WinSCP 5.13 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus