Multiple Tridium Products CVE-2018-18985 Cross Site Scripting Vulnerability

Bugtraq ID: 106530
Class: Input Validation Error
CVE: CVE-2018-18985
Remote: Yes
Local: No
Published: Jan 10 2019 12:00AM
Updated: Jan 10 2019 12:00AM
Credit: Daniel Santos and Elisa Costante of SecurityMatters
Vulnerable: TRIDIUM Niagara Enterprise Security 2.3u1
TRIDIUM Niagara AX 3.8u4
TRIDIUM Niagara 4.6
TRIDIUM Niagara 4.4u2
Not Vulnerable: TRIDIUM Niagara Enterprise Security 2.3.118.6
TRIDIUM Niagara AX 3.8.401.1
TRIDIUM Niagara 4.6.96.28.4
TRIDIUM Niagara 4.4.93.40.2


 

Privacy Statement
Copyright 2010, SecurityFocus