OpenSSH CVE-2018-20685 Access Bypass Vulnerability

Bugtraq ID: 106531
Class: Access Validation Error
CVE: CVE-2018-20685
Remote: Yes
Local: No
Published: Jan 10 2019 12:00AM
Updated: Apr 18 2019 12:00PM
Credit: Harry Sintonen
Vulnerable: Redhat Enterprise Linux 7
Oracle Solaris 10
OpenSSH OpenSSH 7.9
F5 Traffix SDC 5.1
F5 Traffix SDC 5.0
F5 Traffix SDC 4.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus