Oracle VM VirtualBox CVE-2019-2511 Remote Security Vulnerability

Oracle VM VirtualBox is prone to a remote security vulnerability.

The vulnerability can be exploited over the 'SOAP' protocol. The 'Core' component is affected.

Oracle VM VirtualBox prior to 5.2.24, and prior to 6.0.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus