Oracle Communications Diameter Signaling Router CVE-2019-2399 Remote Security Vulnerability

Bugtraq ID: 106580
Class: Unknown
CVE: CVE-2019-2399
Remote: Yes
Local: No
Published: Jan 15 2019 12:00AM
Updated: Jan 15 2019 12:00AM
Credit: Guillaume Teissier of Orange CERT-CC
Vulnerable: Oracle Communications Diameter Signaling Router 7.1
Oracle Communications Diameter Signaling Router 6.0.2
Oracle Communications Diameter Signaling Router 6.0
Oracle Communications Diameter Signaling Router 5.1
Oracle Communications Diameter Signaling Router 4.1.6
Oracle Communications Diameter Signaling Router 4.1
Oracle Communications Diameter Signaling Router 8.0
Oracle Communications Diameter Signaling Router 7.0
Oracle Communications Diameter Signaling Router 5.0
Oracle Communications Diameter Signaling Router 4.0
Oracle Communications Diameter Signaling Router 3.0
Not Vulnerable: Oracle Communications Diameter Signaling Router 8.3


 

Privacy Statement
Copyright 2010, SecurityFocus