FasterXML Jackson-databind CVE-2018-14718 Remote Code Execution Vulnerability

Bugtraq ID: 106601
Class: Design Error
CVE: CVE-2018-14718
Remote: Yes
Local: No
Published: Jul 27 2018 12:00AM
Updated: Apr 18 2019 04:00AM
Credit: Tatu Saloranta
Vulnerable: Oracle Retail Merchandising System 16.0
Oracle Retail Merchandising System 15.0
Oracle Primavera Unifier 18.8
Oracle Primavera Unifier 17.12
Oracle Primavera Unifier 17.1
Oracle Primavera Unifier 16.2
Oracle Primavera Unifier 16.1
Oracle JDeveloper 12.2.1.3.0
Oracle JDeveloper 12.1.3.0.0
Oracle Enterprise Manager for Virtualization 13.3.1
Oracle Enterprise Manager for Virtualization 13.2.3
Oracle Enterprise Manager for Virtualization 13.2.2
Oracle Communications Billing and Revenue Management 7.5
Oracle Communications Billing and Revenue Management 12.0
FasterXML jackson-databind 2.9.6
FasterXML jackson-databind 2.9.5
FasterXML jackson-databind 2.9.4
FasterXML jackson-databind 2.9.2
FasterXML jackson-databind 2.9.1
FasterXML jackson-databind 2.9
FasterXML jackson-databind 2.8.11
FasterXML jackson-databind 2.8.10
FasterXML jackson-databind 2.8.9
FasterXML jackson-databind 2.8.8
FasterXML jackson-databind 2.8.7
FasterXML jackson-databind 2.8.8.1
FasterXML jackson-databind 2.8.11.2
FasterXML jackson-databind 2.8.11.1
FasterXML jackson-databind 2.7.9.4
FasterXML jackson-databind 2.7.9.3
FasterXML jackson-databind 2.7.9.1
FasterXML jackson-databind 2.6.7.1
Not Vulnerable: FasterXML jackson-databind 2.9.7


 

Privacy Statement
Copyright 2010, SecurityFocus