Oracle WebLogic Server Multiple Remote Security Vulnerabilities

Bugtraq ID: 106617
Class: Unknown
CVE: CVE-2019-2452
CVE-2019-2418
CVE-2019-2398
Remote: Yes
Local: No
Published: Jan 15 2019 12:00AM
Updated: Jan 15 2019 12:00AM
Credit: Zhiyi Zhang of 360 ESG Codesafe Team, Daniel Kalinowski of LLama's Bytes
Vulnerable: Oracle Weblogic Server 10.3.6 0
Oracle Weblogic Server 12.2.1.3
Oracle Weblogic Server 12.1.3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus