HAProxy CVE-2018-20615 Remote Denial of Service Vulnerability

Bugtraq ID: 106645
Class: Boundary Condition Error
CVE: CVE-2018-20615
Remote: Yes
Local: No
Published: Jan 08 2019 12:00AM
Updated: Jan 08 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Redhat Software Collections for RHEL 0
Redhat OpenStack Platform 14
Redhat OpenStack Platform 13.0 (Queens)
Redhat OpenStack Platform 12
Redhat OpenShift Container Platform 4.0
Redhat OpenShift Container Platform 3.9
Redhat OpenShift Container Platform 3.11
Redhat OpenShift Container Platform 3.10
haproxy haproxy 1.9.1
haproxy haproxy 1.9
haproxy haproxy 1.8.16
haproxy haproxy 1.8.15
haproxy haproxy 1.8.14
haproxy haproxy 1.8.13
haproxy haproxy 1.8.12
haproxy haproxy 1.8.11
haproxy haproxy 1.8.10
haproxy haproxy 1.8.9
haproxy haproxy 1.8.8
haproxy haproxy 1.8.7
haproxy haproxy 1.8.6
haproxy haproxy 1.8.5
haproxy haproxy 1.8.4
haproxy haproxy 1.8.3
haproxy haproxy 1.8.2
haproxy haproxy 1.8.1
haproxy haproxy 1.8
Not Vulnerable: haproxy haproxy 1.9.2
haproxy haproxy 1.8.17


 

Privacy Statement
Copyright 2010, SecurityFocus