SAS CVE-2018-20732 Web Infrastructure Platform Remote Code Execution Vulnerability

Bugtraq ID: 106648
Class: Input Validation Error
CVE: CVE-2018-20732
Remote: Yes
Local: No
Published: Jan 11 2019 12:00AM
Updated: Jan 11 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: SAS Web Infrastructure Platform 9.4_M5
SAS Web Infrastructure Platform 9.4_M4
SAS Web Infrastructure Platform 9.4_M3
SAS Web Infrastructure Platform 9.4_M2
SAS Web Infrastructure Platform 9.4 TS1M3
Not Vulnerable: SAS Web Infrastructure Platform 9.4_M6
SAS Web Infrastructure Platform 9.4 TS1M6


 

Privacy Statement
Copyright 2010, SecurityFocus