GNU glibc CVE-2019-6488 Local Denial of Service Vulnerability

Bugtraq ID: 106671
Class: Boundary Condition Error
CVE: CVE-2019-6488
Remote: No
Local: Yes
Published: Jan 16 2019 12:00AM
Updated: Jan 16 2019 12:00AM
Credit: H.J. Lu
Vulnerable: GNU glibc 2.28
GNU glibc 2.27
GNU glibc 2.26
GNU glibc 2.25
GNU glibc 2.24
GNU glibc 2.23
GNU glibc 2.22
GNU glibc 2.21
GNU glibc 2.20
Not Vulnerable: GNU glibc 2.29


 

Privacy Statement
Copyright 2010, SecurityFocus