Jenkins Multiple Unauthorized Access Vulnerabilities

Jenkins is prone to multiple unauthorized-access vulnerabilities.

Successfully exploiting these issues may allow an attacker to gain unauthorized access, obtain sensitive information and perform unauthorized actions; This may lead to other attacks.

The following product versions are vulnerable:

Jenkins weekly 2.159 and prior
Jenkins LTS 2.150.1 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus