Apache HTTP Server CVE-2018-17189 Denial of Service Vulnerability

Bugtraq ID: 106685
Class: Design Error
CVE: CVE-2018-17189
Remote: Yes
Local: No
Published: Jan 22 2019 12:00AM
Updated: Jan 22 2019 12:00AM
Credit: Gal Goldshtein of F5 Networks.
Vulnerable: Apache Apache 2.4.37
Apache Apache 2.4.33
Apache Apache 2.4.26
Apache Apache 2.4.25
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.19
Apache Apache 2.4.18
Apache Apache 2.4.17
Apache Apache 2.4.16
Apache Apache 2.4.14
Apache Apache 2.4.12
Apache Apache 2.4.11
Apache Apache 2.4.9
Apache Apache 2.4.8
Apache Apache 2.4.7
Apache Apache 2.4.35
Apache Apache 2.4.34
Apache Apache 2.4.30
Apache Apache 2.4.29
Apache Apache 2.4.28
Apache Apache 2.4.27
Apache Apache 2.4.24
Apache Apache 2.4.13
Not Vulnerable: Apache Apache 2.4.38


 

Privacy Statement
Copyright 2010, SecurityFocus