CA Service Desk Manager Privilege Escalation and Information Disclosure Vulnerabilities

Bugtraq ID: 106689
Class: Design Error
CVE: CVE-2018-19634
CVE-2018-19635
Remote: Yes
Local: No
Published: Jan 17 2019 12:00AM
Updated: Jan 17 2019 12:00AM
Credit: Bui Duy Hiep
Vulnerable: Ca Service Desk Manager 17
Ca Service Desk Manager 14.1
Not Vulnerable: Ca Service Desk Manager 17.1.0.2
Ca Service Desk Manager 14.1.05.1


 

Privacy Statement
Copyright 2010, SecurityFocus