Debian apt CVE-2019-3462 Remote Code Execution Vulnerability

Bugtraq ID: 106690
Class: Design Error
CVE: CVE-2019-3462
Remote: Yes
Local: No
Published: Jan 22 2019 12:00AM
Updated: Jan 22 2019 12:00AM
Credit: Max Justicz
Vulnerable: Debian apt 1.4.8
Debian apt 1.4.7
Debian apt 1.4.6
Debian apt 1.4.5
Debian apt 1.4.4
Debian apt 1.4.3
Not Vulnerable: Debian apt 1.4.9


 

Privacy Statement
Copyright 2010, SecurityFocus