Pivotal Spring Integration CVE-2019-3772 XML External Entity Injection Vulnerability

Bugtraq ID: 106749
Class: Unknown
CVE: CVE-2019-3772
Remote: Yes
Local: No
Published: Jan 14 2019 12:00AM
Updated: Apr 17 2019 07:00AM
Credit: The vendor reported this issue.
Vulnerable: Pivotal Spring Integration 5.1.1
Pivotal Spring Integration 5.0.10
Pivotal Spring Integration 4.3.18
Oracle Retail Customer Management and Segmentation Foundation 18.0
Oracle Retail Customer Management and Segmentation Foundation 17.0
Oracle Retail Customer Management and Segmentation Foundation 16.0
Not Vulnerable: Pivotal Spring Integration 5.1.2
Pivotal Spring Integration 5.0.11
Pivotal Spring Integration 4.3.19


 

Privacy Statement
Copyright 2010, SecurityFocus