Python-gnupg CVE-2019-6690 Input Validation Vulnerability

Bugtraq ID: 106756
Class: Input Validation Error
CVE: CVE-2019-6690
Remote: Yes
Local: No
Published: Jan 19 2019 12:00AM
Updated: Jan 19 2019 12:00AM
Credit: Alexander Kjäll and Stig Palmquist
Vulnerable: python python-gnupg 0.4.3
python python-gnupg 0.3.6
python python-gnupg 0.3.5
python python-gnupg 0.3.4
Not Vulnerable: python python-gnupg 0.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus