Pivotal Spring Batch CVE-2019-3774 XML External Entity Injection Vulnerability

Bugtraq ID: 106759
Class: Input Validation Error
CVE: CVE-2019-3774
Remote: Yes
Local: No
Published: Jan 14 2019 12:00AM
Updated: Jan 14 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Pivotal Spring Batch 4.1
Pivotal Spring Batch 4.0.1
Pivotal Spring Batch 3.0.9
Not Vulnerable: Pivotal Spring Batch 4.1.1
Pivotal Spring Batch 4.0.2
Pivotal Spring Batch 3.0.10


 

Privacy Statement
Copyright 2010, SecurityFocus