Apache Hadoop CVE-2018-1296 Access Bypass Vulnerability

Bugtraq ID: 106764
Class: Access Validation Error
CVE: CVE-2018-1296
Remote: Yes
Local: No
Published: Jan 24 2019 12:00AM
Updated: Jan 24 2019 12:00AM
Credit: Rushabh Shah
Vulnerable: Apache Hadoop 3.0
Apache Hadoop 2.9
Apache Hadoop 2.8.3
Apache Hadoop 2.8.2
Apache Hadoop 2.8
Apache Hadoop 2.7.5
Apache Hadoop 2.7.4
Apache Hadoop 2.7.2
Apache Hadoop 2.7.1
Apache Hadoop 2.7
Apache Hadoop 2.6.4
Apache Hadoop 2.6.3
Apache Hadoop 2.6
Apache Hadoop 3.0.0-alpha1
Apache Hadoop 2.7.3
Apache Hadoop 2.6.5
Apache Hadoop 2.5.2
Apache Hadoop 2.5.1
Apache Hadoop 2.5.0
Not Vulnerable: Apache Hadoop 3.0.1
Apache Hadoop 2.9.1
Apache Hadoop 2.8.4
Apache Hadoop 2.7.6


 

Privacy Statement
Copyright 2010, SecurityFocus