Apache Hadoop CVE-2018-1296 Access Bypass Vulnerability

Apache Hadoop is prone to an access-bypass vulnerability.

Attackers can exploit this issue to bypass security restrictions to perform unauthorized actions; this may aid in launching further attacks.

Apache Hadoop 3.0.0-alpha1 through 3.0.0, 2.9.0, 2.8.0 through 2.8.3, 2.5.0 through 2.7.5 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus