BD FACSLyric CVE-2019-6517 Access Control Security Bypass Vulnerability

BD FACSLyric is prone to a security-bypass vulnerability.

Attackers can leverage this issue to bypass security restrictions and perform unauthorized actions; this may aid in launching further attacks.

The following products are affected:

BD FACSLyric Research Use Only running on Windows 10 Professional
BD FACSLyric IVD running on Windows 10 Professional


 

Privacy Statement
Copyright 2010, SecurityFocus