Mozilla Firefox MFSA2019-01 Multiple Security Vulnerabilities

Mozilla Firefox is prone to multiple security vulnerabilities.

Attackers can exploit these issues to bypass certain security restrictions to perform unauthorized actions or obtain sensitive information. Failed exploit attempts will likely result in denial-of-service conditions.

These issues are fixed in the following:

Firefox 65


 

Privacy Statement
Copyright 2010, SecurityFocus