Apache Spark CVE-2018-11760 Local Privilege Escalation Vulnerability

Bugtraq ID: 106786
Class: Input Validation Error
CVE: CVE-2018-11760
Remote: No
Local: Yes
Published: Jan 28 2019 12:00AM
Updated: Jan 28 2019 12:00AM
Credit: Luca Canali and Jose Carlos Luna Duran, CERN
Vulnerable: Apache Spark 2.3.1
Apache Spark 2.3
Apache Spark 2.2.2
Apache Spark 2.2
Apache Spark 2.1.1
Apache Spark 2.1
Apache Spark 2.0.2
Apache Spark 2.0.1
Apache Spark 2.0
Apache Spark 1.6.3
Apache Spark 1.6.1
Apache Spark 1.6
Apache Spark 1.5
Apache Spark 1.4
Apache Spark 1.3.1
Apache Spark 1.3
Apache Spark 1.2.1
Apache Spark 1.2
Apache Spark 1.1.1
Apache Spark 1.1
Apache Spark 1.0.2
Apache Spark 1.0.1
Not Vulnerable: Apache Spark 2.3.2
Apache Spark 2.2.3


 

Privacy Statement
Copyright 2010, SecurityFocus