Apache Spark CVE-2018-11760 Local Privilege Escalation Vulnerability

Apache Spark is prone to a local privilege-escalation vulnerability.

An attackers may exploit this issue to gain elevated privileges.

The following versions are affected:

All Spark 1.x, Spark 2.0.x, and Spark 2.1.x versions
Spark 2.2.0 through 2.2.2
Spark 2.3.0 through 2.3.1


 

Privacy Statement
Copyright 2010, SecurityFocus