Oracle VM VirtualBox CVE-2019-2527 Local Security Vulnerability

Bugtraq ID: 106800
Class: Unknown
CVE: CVE-2019-2527
Remote: No
Local: Yes
Published: Jan 15 2019 12:00AM
Updated: Jan 15 2019 12:00AM
Credit: Zhouyuan Yang of Fortinet's FortiGuard Labs
Vulnerable: Oracle VM VirtualBox 6.0.2
Oracle VM VirtualBox 6.0
Oracle VM VirtualBox 5.2.25
Oracle VM VirtualBox 5.2.24
Oracle VM VirtualBox 5.2.22
Oracle VM VirtualBox 5.2.20
Oracle VM VirtualBox 5.2.18
Oracle VM VirtualBox 5.2.16
Oracle VM VirtualBox 5.2.10
Oracle VM VirtualBox 5.2.6
Oracle VM VirtualBox 5.2.4
Oracle VM VirtualBox 5.2.2
Oracle VM VirtualBox 5.2
Not Vulnerable: Oracle VM VirtualBox 6.0.4
Oracle VM VirtualBox 5.2.26


 

Privacy Statement
Copyright 2010, SecurityFocus