Apache OpenOffice CVE-2018-11790 Local Code Execution Vulnerability

Bugtraq ID: 106803
Class: Input Validation Error
CVE: CVE-2018-11790
Remote: No
Local: Yes
Published: Jan 31 2019 12:00AM
Updated: Jan 31 2019 12:00AM
Credit: Unknown
Vulnerable: Apache Openoffice 4.1.5
Apache Openoffice 4.1.3
Apache Openoffice 4.1.2
Apache Openoffice 4.1.1
Apache Openoffice 4.1.0
Apache Openoffice 4.0.1
Apache Openoffice 4.0.0
Not Vulnerable: Apache Openoffice 4.1.6


 

Privacy Statement
Copyright 2010, SecurityFocus