Apache JSPWiki CVE-2018-20242 Cross Site Scripting Vulnerability

Bugtraq ID: 106804
Class: Input Validation Error
CVE: CVE-2018-20242
Remote: Yes
Local: No
Published: Jan 30 2019 12:00AM
Updated: Jan 30 2019 12:00AM
Credit: Jamie Parfet
Vulnerable: JSPWiki JSPWiki 2.5.139 Beta
JSPWiki JSPWiki 2.5.139
JSPWiki JSPWiki 2.4.104
JSPWiki JSPWiki 2.4.103
JSPWiki JSPWiki 2.1.123
JSPWiki JSPWiki 2.1.122
JSPWiki JSPWiki 2.1.121
JSPWiki JSPWiki 2.1.120
JSPWiki JSPWiki 2.5.139-Beta
JSPWiki JSPWiki 2.4
Apache JSPWiki 2.10.4
Apache JSPWiki 2.10.3
Not Vulnerable: Apache JSPWiki 2.11.0.M1


 

Privacy Statement
Copyright 2010, SecurityFocus