Keybase CVE-2019-7249 Local Privilege Escalation Vulnerability

Bugtraq ID: 106824
Class: Access Validation Error
CVE: CVE-2019-7249
Remote: No
Local: Yes
Published: Jan 30 2019 12:00AM
Updated: Jan 30 2019 12:00AM
Credit: Rich Mirch, 0xCCCC, Jan Votava, jinmo123 and Nicolas Trippar.
Vulnerable: Keybase Keybase 2.10.1
Keybase Keybase 2.10
Keybase Keybase 2.9
Keybase Keybase 2.8
Keybase Keybase 2.7.3
Keybase Keybase 2.7.2
Keybase Keybase 2.6.2
Not Vulnerable: Keybase Keybase 2.12.6
Keybase Keybase 2.13


 

Privacy Statement
Copyright 2010, SecurityFocus