Avaya Aura Communication Manager CVE-2018-15617 Denial of Service Vulnerability

Bugtraq ID: 106826
Class: Design Error
CVE: CVE-2018-15617
Remote: Yes
Local: No
Published: Jan 31 2019 12:00AM
Updated: Jan 31 2019 12:00AM
Credit: Frank Cozijnsen from KPN.
Vulnerable: Avaya Aura Communication Manager 8.0
Avaya Aura Communication Manager 7.1.2
Avaya Aura Communication Manager 6.3.8
Avaya Aura Communication Manager 7.1.3.1
Avaya Aura Communication Manager 7.1.0.0
Avaya Aura Communication Manager 6.3
+ Avaya Communication Manager Server DEFINITY Server SI/CS
+ Avaya Communication Manager Server S8100
+ Avaya Communication Manager Server S8300
+ Avaya Communication Manager Server S8500
+ Avaya Communication Manager Server S8700
Avaya Aura Communication Manager 6.2
+ Avaya Communication Manager Server DEFINITY Server SI/CS
+ Avaya Communication Manager Server S8100
+ Avaya Communication Manager Server S8300
+ Avaya Communication Manager Server S8500
+ Avaya Communication Manager Server S8700
Avaya Aura Communication Manager 6.0.1
+ Avaya Communication Manager Server DEFINITY Server SI/CS
+ Avaya Communication Manager Server S8100
+ Avaya Communication Manager Server S8300
+ Avaya Communication Manager Server S8500
+ Avaya Communication Manager Server S8700
Avaya Aura Communication Manager 6.0
+ Avaya Communication Manager Server DEFINITY Server SI/CS
+ Avaya Communication Manager Server S8100
+ Avaya Communication Manager Server S8300
+ Avaya Communication Manager Server S8500
+ Avaya Communication Manager Server S8700
Not Vulnerable: Avaya Aura Communication Manager 8.0.1
Avaya Aura Communication Manager 7.1.3.2


 

Privacy Statement
Copyright 2010, SecurityFocus