Poppler 'XRef.cc' Heap Buffer Overflow Vulnerability

Bugtraq ID: 106829
Class: Boundary Condition Error
CVE: CVE-2019-7310
Remote: Yes
Local: No
Published: Feb 02 2019 12:00AM
Updated: Feb 02 2019 12:00AM
Credit: Maksim
Vulnerable: freedesktop Poppler 0.73
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus