McAfee ePolicy Orchestrator CVE-2019-3604 Cross Site Request Forgery Vulnerability

Bugtraq ID: 106830
Class: Input Validation Error
CVE: CVE-2019-3604
Remote: Yes
Local: No
Published: Jan 31 2019 12:00AM
Updated: Jan 31 2019 12:00AM
Credit: Ankur Parsai from PricewaterhouseCoopers
Vulnerable: McAfee ePolicy Orchestrator (ePO) 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus