LibreOffice CVE-2018-16858 Directory Traversal Vulnerability

Bugtraq ID: 106837
Class: Design Error
CVE: CVE-2018-16858
Remote: Yes
Local: No
Published: Feb 01 2019 12:00AM
Updated: Feb 01 2019 12:00AM
Credit: Alex Inf├╝hr.
Vulnerable: Redhat Enterprise Linux 7
LibreOffice LibreOffice 6.1.2
LibreOffice LibreOffice 6.1
LibreOffice LibreOffice 6.0.6
LibreOffice LibreOffice 6.0.5
LibreOffice LibreOffice 6.0.4
LibreOffice LibreOffice 6.0.3
LibreOffice LibreOffice 6.0.2
LibreOffice LibreOffice 6.0.1
LibreOffice LibreOffice 6.1
Not Vulnerable: LibreOffice LibreOffice 6.1.3
LibreOffice LibreOffice 6.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus