LibreOffice CVE-2018-16858 Directory Traversal Vulnerability

LibreOffice is prone to a directory-traversal vulnerability.

An attackers can use specially crafted requests with directory-traversal sequences ('../') to read arbitrary files in the context of the application. This may aid in further attacks.

LibreOffice prior to version 6.0.7 and 6.1.3 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus