Microsoft Exchange Server CVE-2019-0686 Remote Privilege Escalation Vulnerability

Bugtraq ID: 106937
Class: Design Error
CVE: CVE-2019-0686
Remote: Yes
Local: No
Published: Feb 12 2019 12:00AM
Updated: Feb 12 2019 12:00AM
Credit: n1nty and pr0mise of 360 A-TEAM.
Vulnerable: Microsoft Exchange Server 2019 Cumulative Update 1
Microsoft Exchange Server 2016 Cumulative Update 12
Microsoft Exchange Server 2013 Cumulative Update 22
Microsoft Exchange Server 2010 SP3 Update Rollup 26
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus