IBM API Connect CVE-2019-4008 Information Disclosure Vulnerability

Bugtraq ID: 106961
Class: Design Error
CVE: CVE-2019-4008
Remote: Yes
Local: No
Published: Feb 11 2019 12:00AM
Updated: Feb 11 2019 12:00AM
Credit: IBM
Vulnerable: IBM API Connect 2018.4.1
IBM API Connect 2018.3.7
IBM API Connect 2018.3.6
IBM API Connect 2018.2.5
IBM API Connect 2018.2.3
IBM API Connect 2018.2
IBM API Connect 2018.1
IBM API Connect 2018.4.1.1
IBM API Connect 2018.1
Not Vulnerable: IBM API Connect 2018.4.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus