Adobe Creative Cloud CVE-2019-7093 DLL Loading Local Privilege Escalation Vulnerability

Bugtraq ID: 106982
Class: Input Validation Error
CVE: CVE-2019-7093
Remote: No
Local: Yes
Published: Feb 12 2019 12:00AM
Updated: Feb 12 2019 12:00AM
Credit: Tomohisa Hasegawa of Canon Marketing Japan Inc.
Vulnerable: Adobe Creative Cloud 4.6.1
Adobe Creative Cloud 4.6
Adobe Creative Cloud 4.7.0.400
Adobe Creative Cloud 4.5.0.331
Adobe Creative Cloud 4.4.1.298
Adobe Creative Cloud 4.3.0.256
Adobe Creative Cloud 4.0.0.185
Adobe Creative Cloud 3.9.5.353
Adobe Creative Cloud 3.8.0.310
Adobe Creative Cloud 3.7.0.272
Adobe Creative Cloud 3.6.0.248
Adobe Creative Cloud 3.6.0.244
Adobe Creative Cloud 3.5.1.209
Adobe Creative Cloud 2.1
Not Vulnerable: Adobe Creative Cloud 4.8.0.410


 

Privacy Statement
Copyright 2010, SecurityFocus