SAP Manufacturing Integration and Intelligence Cross Site Request Forgery Vulnerability

SAP Manufacturing Integration and Intelligence is prone to an unspecified cross-site request-forgery vulnerability because the application fails to properly validate HTTP requests.

Exploiting this issue may allow a remote attacker to perform certain unauthorized actions and gain access to the affected application. Other attacks are also possible.

SAP Manufacturing Integration and Intelligence 15.0, 15.1 and 15.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus