Atlassian JIRA CVE-2018-20232 Cross Site Scripting Vulnerability

Bugtraq ID: 107023
Class: Input Validation Error
CVE: CVE-2018-20232
Remote: Yes
Local: No
Published: Feb 13 2019 12:00AM
Updated: Feb 13 2019 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Atlassian JIRA 7.13
Atlassian JIRA 7.12.3
Atlassian JIRA 7.12.2
Atlassian JIRA 7.12
Atlassian JIRA 7.11.3
Atlassian JIRA 7.11.2
Atlassian JIRA 7.11.1
Atlassian JIRA 7.11
Atlassian JIRA 7.10.3
Atlassian JIRA 7.10.2
Atlassian JIRA 7.10.1
Atlassian JIRA 7.10
Atlassian JIRA 7.9.3
Atlassian JIRA 7.9.2
Atlassian JIRA 7.9.1
Atlassian JIRA 7.9
Atlassian JIRA 7.8.5
Atlassian JIRA 7.8.4
Atlassian JIRA 7.8.3
Atlassian JIRA 7.8.1
Atlassian JIRA 7.8
Atlassian JIRA 7.7.5
Atlassian JIRA 7.7.4
Atlassian JIRA 7.7.3
Atlassian JIRA 7.7
Atlassian JIRA 7.6.9
Atlassian JIRA 7.6.8
Atlassian JIRA 7.6.7
Atlassian JIRA 7.6.6
Atlassian JIRA 7.6.5
Atlassian JIRA 7.6.3
Atlassian JIRA 7.6.2
Atlassian JIRA 3.7.4
Atlassian JIRA 3.7.3
Atlassian JIRA 3.7.1
Atlassian JIRA 7.8.2
Atlassian JIRA 7.6.1
Atlassian JIRA 7.6.0
Atlassian JIRA 3.7.2
Not Vulnerable: Atlassian JIRA 7.13.1
Atlassian JIRA 7.6.11


 

Privacy Statement
Copyright 2010, SecurityFocus