Multiple gpsd Products CVE-2018-17937 Stack-Based Buffer Overflow Vulnerability

Bugtraq ID: 107029
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2018-17937
Remote: No
Local: Yes
Published: Feb 14 2019 12:00AM
Updated: Feb 14 2019 12:00AM
Credit: GE Digital Cyber Security Services
Vulnerable: Gpsd Project microjson 1.3
Gpsd Project microjson 1.0
Gpsd Project Gpsd 3.1.4
Gpsd Project Gpsd 3.0.1
Gpsd Project Gpsd 3.9
Gpsd Project Gpsd 3.8
Gpsd Project Gpsd 3.7
Gpsd Project Gpsd 3.6
Gpsd Project Gpsd 3.4
Gpsd Project Gpsd 3.3
Gpsd Project Gpsd 3.2
Gpsd Project Gpsd 3.17
Gpsd Project Gpsd 2.90
Not Vulnerable: Gpsd Project microjson 1.4
Gpsd Project Gpsd 3.18


 

Privacy Statement
Copyright 2010, SecurityFocus