Multiple Raisecom GPON Products CVE-2019-7384 Local Command Injection Vulnerability

Bugtraq ID: 107033
Class: Input Validation Error
CVE: CVE-2019-7384
Remote: No
Local: Yes
Published: Feb 12 2019 12:00AM
Updated: Feb 12 2019 12:00AM
Credit: Kaustubh G. Padwad
Vulnerable: Raisecom ISCOM HT803G-W GPON 0
Raisecom ISCOM HT803G-U GPON 2.0.0_140521_R4.1.47
Raisecom ISCOM HT803G-U GPON 0
Raisecom ISCOM HT803G-1GE GPON 0
Raisecom ISCOM HT803G GPON 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus