Systrome Networks ISG products CVE-2019-7383 Arbitrary Shell Command Injection Vulnerability

Bugtraq ID: 107035
Class: Input Validation Error
CVE: CVE-2019-7383
Remote: No
Local: Yes
Published: Feb 12 2019 12:00AM
Updated: Feb 12 2019 12:00AM
Credit: Kaustubh Padwad
Vulnerable: Systrome Networks ISG-800W 1.1-R2.1 TRUNK-20181
Systrome Networks ISG-600H 1.1-R2.1 TRUNK-20181
Systrome Networks ISG-600C 1.1-R2.1 TRUNK-20181
Not Vulnerable: Systrome Networks ISG-800W 1.1-R2.1 TRUNK-20181
Systrome Networks ISG-600H 1.1-R2.1 TRUNK-20181
Systrome Networks ISG-600C 1.1-R2.1 TRUNK-20181


 

Privacy Statement
Copyright 2010, SecurityFocus