Horner Automation Cscape CVE-2019-6555 Arbitrary Code Execution Vulnerability

Bugtraq ID: 107087
Class: Input Validation Error
CVE: CVE-2019-6555
Remote: Yes
Local: No
Published: Feb 19 2019 12:00AM
Updated: Feb 19 2019 12:00AM
Credit: Trend Micro‚??s Zero Day Initiative
Vulnerable: Horner Automation Cscape 9.80.75.3
Horner Automation Cscape 9.80 SP4
Horner Automation Cscape 9.80 SP2
Horner Automation Cscape 9.80 SP1
Horner Automation Cscape 9.80
Horner Automation Cscape 9.3
Horner Automation Cscape 9.0
Horner Automation Cscape 8.0
Horner Automation Cscape 4
Not Vulnerable: Horner Automation Cscape 9.90


 

Privacy Statement
Copyright 2010, SecurityFocus