WordPress CVE-2019-8943 Directory Traversal Vulnerability

WordPress is prone to a directory-traversal vulnerability because the application fails to sufficiently sanitize user-supplied input.

Remote attackers may use a specially crafted request with directory-traversal sequences ('../') to retrieve sensitive information or execute arbitrary code. This may aid in further attacks.

WordPress 5.0.3 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus