Cisco Prime Infrastructure CVE-2019-1659 SSL Certificate Validation Security Bypass Vulnerability

Cisco Prime Infrastructure is prone to a security-bypass vulnerability because the application fails to properly validate SSL certificates.

Successfully exploiting this issue allows attackers to perform man-in-the-middle attacks or impersonate trusted servers, which will aid in further attacks.

This issue is being tracked by Cisco Bug ID CSCvj87015.

Cisco Prime Infrastructure 3.5 is vulnerable; other versions may be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus