Cisco IP Phone 7800 and 8800 Series CVE-2019-1684 Denial of Service Vulnerability

Bugtraq ID: 107104
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2019-1684
Remote: Yes
Local: No
Published: Feb 20 2019 12:00AM
Updated: Feb 20 2019 12:00AM
Credit: Cisco
Vulnerable: Cisco Wireless IP Phone 8821 0
Cisco Unified IP Conference Phone 8831 for Third-Party Call Control 0
Cisco Unified IP Conference Phone 8831 0
Cisco IP Phone 8865 with Multiplatform Firmware 0
Cisco IP Phone 8865 0
Cisco IP Phone 8861 0
Cisco IP Phone 8800 Series with Multiplatform Firmware 0
Cisco IP Phone 8800 Series 12.1(1)
Cisco IP Phone 8800 Series 0
Cisco IP Phone 7861 0
Cisco IP Phone 7841 0
Cisco IP Phone 7821 0
Cisco IP Phone 7811 0
Cisco IP Conference Phone 8832 0
Cisco IP Conference Phone 7832 0
Cisco 8800 Series IP Phones - VPN Feature 0
Not Vulnerable: Cisco IP Phone 8800 Series 12.6(1)MN80
Cisco IP Phone 8800 Series 12.5(1)ES1
Cisco IP Phone 8800 Series 12.1(1)SR2.1


 

Privacy Statement
Copyright 2010, SecurityFocus