Tor CVE-2019-8955 Remote Denial of Service Vulnerability

Tor is prone to a remote denial-of-service vulnerability.

Successful exploits of this issue will allow attackers to cause a denial-of-service condition.

Tor prior to 0.3.3.12, 0.3.4.x versions prior to 0.3.4.11, 0.3.5.x versions prior to 0.3.5.8, and 0.4.x versions prior to 0.4.0.2-alpha are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus