GNOME Evolution CVE-2018-15587 Security Bypass Vulnerability

Bugtraq ID: 107164
Class: Input Validation Error
CVE: CVE-2018-15587
Remote: Yes
Local: No
Published: Feb 11 2019 12:00AM
Updated: Feb 11 2019 12:00AM
Credit: Jens Mueller
Vulnerable: GNOME Evolution 3.28.2
GNOME Evolution 3.8.2
GNOME Evolution 2.62.2
+ Ubuntu Ubuntu Linux 6.06 LTS sparc
+ Ubuntu Ubuntu Linux 6.06 LTS powerpc
+ Ubuntu Ubuntu Linux 6.06 LTS i386
+ Ubuntu Ubuntu Linux 6.06 LTS amd64
GNOME Evolution 2.24.5
+ Ubuntu Ubuntu Linux 8.04 LTS sparc
+ Ubuntu Ubuntu Linux 8.04 LTS powerpc
+ Ubuntu Ubuntu Linux 8.04 LTS lpia
+ Ubuntu Ubuntu Linux 8.04 LTS i386
+ Ubuntu Ubuntu Linux 8.04 LTS amd64
GNOME Evolution 2.22.2
+ Ubuntu Ubuntu Linux 8.04 LTS sparc
+ Ubuntu Ubuntu Linux 8.04 LTS powerpc
+ Ubuntu Ubuntu Linux 8.04 LTS lpia
+ Ubuntu Ubuntu Linux 8.04 LTS i386
+ Ubuntu Ubuntu Linux 8.04 LTS amd64
GNOME Evolution 2.22.1
GNOME Evolution 2.22
GNOME Evolution 2.12.3
GNOME Evolution 2.12.1
+ Ubuntu Ubuntu Linux 7.10 sparc
+ Ubuntu Ubuntu Linux 7.10 powerpc
+ Ubuntu Ubuntu Linux 7.10 lpia
+ Ubuntu Ubuntu Linux 7.10 i386
+ Ubuntu Ubuntu Linux 7.10 amd64
GNOME Evolution 2.10.1
+ Ubuntu Ubuntu Linux 7.04 sparc
+ Ubuntu Ubuntu Linux 7.04 powerpc
+ Ubuntu Ubuntu Linux 7.04 i386
+ Ubuntu Ubuntu Linux 7.04 amd64
GNOME Evolution 2.8.1
GNOME Evolution 2.8
GNOME Evolution 2.6.1
+ Ubuntu Ubuntu Linux 6.06 LTS sparc
+ Ubuntu Ubuntu Linux 6.06 LTS powerpc
+ Ubuntu Ubuntu Linux 6.06 LTS i386
+ Ubuntu Ubuntu Linux 6.06 LTS amd64
GNOME Evolution 2.3.7
GNOME Evolution 2.3.6 .1
GNOME Evolution 2.3.6
GNOME Evolution 2.3.5
GNOME Evolution 2.3.4
GNOME Evolution 2.3.3
GNOME Evolution 2.3.2
GNOME Evolution 2.3.1
GNOME Evolution 2.2.3
GNOME Evolution 2.2.1
GNOME Evolution 2.2
GNOME Evolution 2.1
GNOME Evolution 2.0.4
GNOME Evolution 2.0.1
GNOME Evolution 2.0
GNOME Evolution 1.5
GNOME Evolution 1.0.5
GNOME Evolution 2.8.2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus